Fai.me support for i386 and lxqt desktop

Thomas Lange lange at cs.uni-koeln.de
Wed Oct 21 23:36:12 CEST 2020

>>>>> On Wed, 21 Oct 2020 19:35:11 +0200 (CEST), Jean-mathieu CHANTREIN <jean-mathieu.chantrein at univ-angers.fr> said:

    > I tried in plain text consol (no x11) mode and just putting the package task-lxqt-desktop, unfortunately there is a configuration problem (no icon is displayed in the interface).
Mmm, I do not know what the reason is. Maybe the order of installing
the packages is different.

> I tried again by creating the iso myself on my own FAI server (very great feature by the way), but it didn't change anything.
    > It's curious, because:
    > - if i just take a netinstall and install, after basic install, the task-lxqt-desktop package by hand, it works fine.
    > - if I start from an iso of fai.me, without additional package and I install, after basic installation, the package task-lxqt-desktop by hand, that also works well

Did you already compared the list of packages that are installed at
the end of the different installations?

regards Thomas

More information about the linux-fai mailing list