Fai.me support for i386 and lxqt desktop

Jean-mathieu CHANTREIN jean-mathieu.chantrein at univ-angers.fr
Wed Oct 21 19:35:11 CEST 2020

Hello Thomas,

Thanks for this information 

> The package name for installing the lxqt desktop is task-lxqt-desktop, not
> lxqt-desktop.

I tried in plain text consol (no x11) mode and just putting the package task-lxqt-desktop, unfortunately there is a configuration problem (no icon is displayed in the interface).
I tried again by creating the iso myself on my own FAI server (very great feature by the way), but it didn't change anything.
It's curious, because:
- if i just take a netinstall and install, after basic install, the task-lxqt-desktop package by hand, it works fine.
- if I start from an iso of fai.me, without additional package and I install, after basic installation, the package task-lxqt-desktop by hand, that also works well

When that doesn't work, here is the content of the error.log file for the iso whose creation logs are here and appear correct: https://images.fai-project.org/files/fai-mirror-7WW26OC6.log . The installation logs on the client don't show any related errors either.

I didn't take the time to dig more than that, but it seems that FAI "overloads" a typical installation of the task-lxqt-desktop package ...

If anyone has ever had this type of problem ...

Link to the problematic iso: https://images.fai-project.org/files/faime-7WW26OC6.iso

Best regards,


More information about the linux-fai mailing list