System stalls (for 15-30 minutes) during savelog

Carsten Aulbert carsten at
Thu May 7 17:15:45 CEST 2009

Hi Thomas,

Thomas Lange schrieb:
> Strange.
> In the past I also had a machine were I got the strange strings in the
> kernel logs (looks a little bit like rot-13). But I can't remember how
> I fixed it.

Piyty that, I wish you could remember.
>     > Also, when I log into the system via ssh and call dmesg interactively,
>     > it also kills the network interface and the install then of course
> Maybe some strange chars in dmesg causes the network break, but I'm
> sure that's a kernel problem with your hardware.
> Can you try you configuration with another piece of hardware.
> Did you run memtest86+ on this machine?

Just tried an another (identical box) showing the very same problem.

I'll try it on another box as well.

Anyone else?



PS: Is there an easy way to enable an accessible terminal on tty2 and 3?
I've tried editing /etc/inittab in the live image, but that did not do
the trick. I'm currently looking into the main fai cfengine script in

More information about the linux-fai mailing list