fai 2.8.4 / cfengine scripts segfaults

Michael Tautschnig michael.tautschnig at zt-consulting.com
Sun Jun 19 23:31:16 CEST 2005

> > Are you by chance using the version from the version from the testing
> > distribution (1.6.5-2)? As I got the errors too, but only on some of my hosts, I
> > tried the version from stable (1.6.5-1), and this solved the problem for me!
> What first confused me was that packages.debian.org still lists 1.6.5-1
> for stable, and 1.6.5-2 for testing - which isn't true (I installed a pure
> sarge system, and got 1.6.5-2 during the fai run. Had to manually downgrade
> to 1.6.5-1 since fai installs would fail with 1.6.5-2 --- so the problem
> isn't limited to softupgrades :-((( )

I'm sorry, but I think something has gone wrong at your site -- I'm running
Debian/Sarge systems and they do not have 1.6.5-2, but instead stayed at
1.6.5-1. Please double-check your sources.list or the contents of your logfiles,
where 1.6.5-2 got installed!

> Note that 1.6.5-[12] have been submitted two years apart...
> Steffen
> > If it solves the problem for you too, we should file a bug report against
> > cfengine.
> That's probably the way to go. I will look in the BTS whether there's
> something to add...
I've already submitted the bug report, but no response so far...

Best regards,

More information about the linux-fai mailing list