fai - USB Cdrom and SATA

Thomas Lange lange at informatik.uni-koeln.de
Thu Jun 2 23:04:50 CEST 2005

>>>>> On Thu, 02 Jun 2005 20:30:46 +0000, "Nathan .." <njang at hotmail.com> said:

    > My CDrom is USB external and my Hard drive is 80 gig SATA. I have tried 
    > creating the fai-cd with both the 2.4 kernel and the 2.6 kernel both with 
    > the same result.

    > Trying to locate cdrom: no ATAPI CD-ROM drives found
Try adding verbose as kernel append parameter in the grub menu. Then
you will see which kernel modules are loaded for detecting a
CD-ROM. Maybe a USB module is missing for detecting your external
drive. The same is for your SATA drive. Do you know which kernel
driver is needed for detecting you SATA controller? Check if these
drivers are included into the fai-cd.

    > fai-cd -m /usr/lib/fai nathan-sarg-v1.iso
    > (possible my syntax is incorrect? or mirror directory specified incorrect?)
Look good, but you mirror is not /usr/lib/fai/. 

regards Thomas

More information about the linux-fai mailing list