fai - USB Cdrom and SATA

Nathan .. njang at hotmail.com
Thu Jun 2 22:30:46 CEST 2005

Hi I have recently setup fai for use with booting from CD with no local 
mirror or nsfmount/DHCP.  I used fai-setup for setting up fai and the 
nfsroot.  I then used fai-cd and set the kernel in fai

My CDrom is USB external and my Hard drive is 80 gig SATA. I have tried 
creating the fai-cd with both the 2.4 kernel and the 2.6 kernel both with 
the same result.

Trying to locate cdrom: no ATAPI CD-ROM drives found
searching for installed SCSI adapters...
/linuxrc: 561: cannot create : Directory nonexistent
/linuxrc: 561: cannot open : No such file

the way I created the fai boot cd is with the fai-cd command with the 
following syntax

fai-cd -m /usr/lib/fai nathan-sarg-v1.iso

(possible my syntax is incorrect? or mirror directory specified incorrect?)

And I have the both Completed succesful messages at the end.

thanks alot

Come and play with us at http://www.dreamtoy.net

More information about the linux-fai mailing list