mkdebmirror problem

Nicolas Triantafillou nick at
Mon Jul 4 08:39:58 CEST 2005

Hi all,

I've been working on this most of today, trying different mirroring 
programs and not having much luck, so I thought i'd go back to 
mkdebmirror and try and get some help. Hopefully it's user error and 
easily fixed ;-)

I've installed debmirror via apt, version "20050207", and i've modified 
mkdebmirror to this:


I've also added a '-v' in allopt=" because I was getting an error, namely:

[0%] Getting: dists/sarge/Release
[0%] Getting: dists/sarge/Release.gpg
gpg: Signature made Mon Jun  6 12:22:54 2005 EST using DSA key ID 4F368D5D
gpg: Can't check signature: public key not found
Release signature does not verify.

..and then it jumps to the next update site and gives the same error 
without downloading anything.

I've put up the full error msg (to save your mailbox from excessive 
spam) at

mkdebmirror is straight from, so the 
allopt= line does contain --ignore-release-gpg so I can't see why this 
is occuring.

Any ideas on this? I've also tried google/mailing list search and 
couldn't find anything similar.



More information about the linux-fai mailing list