Geert Stappers Geert.Stappers at
Fri Oct 5 14:24:21 CEST 2001

At 13:23 +0200 10/5/01, Christoph Keller wrote in different order:
>On Thu, Oct 04, 2001 at 08:53:13AM +0200, Geert Stappers wrote:
>> At 14:46 +0200 10/3/01, Christoph Keller wrote:
>> >I try to install realplayer with fai on a woody system.
>> >The rp8_linux20_libc6_i386_cs2_rpm is downloaded correct but during
>> >installation the debian package skips unconfigured.
>> >When I run configure on the installed system there is no problem.
>> >Is there any workaround?
>> To me it looks you are trying to install a rpm-package on Debian system.
>> This is not a FAI-problem.
>> You could use "alien" to convert the dot rpm to a dot deb.
>> ( )
>> Better is to use a native dot deb package.
>I tried to install realplayer with the debian package (the deb-package
>which uses the rpm, from woody)
>Normaly this works but not during fai installation

Please read "How To Ask Questions The Smart Way"

No hard feelings

Kind Regards, Geert Stappers
The Future is now, be part of it.

More information about the linux-fai mailing list