FAI-CD aborts after "mounting root filesystem"

Sebastian Schmidt sebastian at CoLi.Uni-SB.DE
Wed Aug 12 11:29:05 CEST 2009

I'm trying to create a FAI-CD for Ubuntu Jaunty which shouldn't need
any network connection but take everything from CD.

For most config I followed in most parts this howto:
http://faiwiki.informatik.uni-koeln.de/index.php/UbuntuJauntyInstallationHowTo .

Then I created a mirror with fai-mirror. What is suspicious there is,
that fai-mirror first takes all my wanted packages definied in my
configspace from the ubuntu-mirror but than says "taking packages from
base.tgz" and leeches them from the debian mirror? No idea why he is
doing it because I created a OS_UBUNTU_904_X32.tar.gz basefile like
described in above tutorial but I also don't know if this behavior is
right or wrong.

If I now create an image with fai-cd, boot it, choose my line in the
menu, it aborts directly at the beginning after modprobing the needed
modules in the "Mounting root file system..." step and sends me to the

I don't know where the error is. Do I have to specify something special
in the menu.lst if I don't want to use a network connection? I tried it
one time with the example menu.lst and one time I removed the ip=...
part but both have the same error.


More information about the linux-fai mailing list