fai-cd is not booting with custom config

Henning Sprang henning_sprang at gmx.de
Sun Jul 3 17:27:24 CEST 2005

On Sun, 2005-07-03 at 14:42 +0200, Thomas Lange wrote:
> >>>>> On Sun, 03 Jul 2005 13:57:08 +0200, Henning Sprang <henning_sprang at gmx.de> said:
>     > trying to locate cdrom: no ATAPI CD-ROM drives found
>     > searching for installed SCSI adapters...
>     > /linuxrc: 561: cannot create: Directory nonexistent
>     > /linuxrc: 561: cannot open: no such file
>     > /linuxrc: 561: wc: not found
>     > /linuxrc: 561: yes: not found
>     > /linuxrc: 561: cannot create: Directory nonexistent
>     > /linuxrc: 561: head: not found
>     > /linuxrc: 561: cannot create: Directory nonexistent
> Mmmm, as far as I can remember we had also similar problems when
> creating the LinuxTag DVD with FAI. Add verbose to the kernel command
> line to get more verbose messages.

That doesn't lead to any further information.
In fact, I tried again with the simple examples, and that didn't work
either. It has been a while since I made a cd that worked, unfortunately
I can't find it anymore, probably it was an older FAI version, which I'm
gonna try now.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.uni-koeln.de/pipermail/linux-fai/attachments/20050703/19fab62e/attachment.bin 

More information about the linux-fai mailing list