Debian Etch-update: perl compiliert nicht mehr

Uwe Döbereiner udoebus at kud.com
Fr Jul 18 13:25:27 CEST 2008


On Fri, 2008-07-18 at 12:48 +0200, Michael Welle wrote:
> Hallo,
> 
> Uwe Döbereiner <udoebus at kud.com> writes:
> 
> > Hallo,
> >
> > 
> Die Frage ist ja doch eher allgemein. Unix.pm gehoert IIRC ins
> perl-base-Paket. Hast Du das vielleicht kaputt gemacht? Dann kannst Du
> das Paket neu installieren. Allerdings besteht dann die Aussicht, dass
> dann noch mehr kaputt ist ;).

So ist es wohl, denn

doberan10:/usr/local# apt-get install --reinstall --fix-missing debconf

gibt die gleiche Art von Fehlermeldungen, wie vorher.

Ich habe neben Etch auch noch ein Sid auf meinem Rechner. Vielleicht
kann ich vondort das Unix.pm auch in meinem etch verwenden?

Gruss

Uwe







Mehr Informationen über die Mailingliste Linux-Users