MediaWiki lokal auf Apache -- MySQL Problem

Dr. Uwe Döbereiner udoebus at kud.com
Sa Feb 4 19:28:25 CET 2006


Martin wrote:
> 
> > > Could not load MySQL driver! Please compile php --with-mysql or install
> > > the mysql.so module.
> >

> Ich habe PHP5 aus einem Tarball kompiliert. Woher soll ich denn ahnen zu
> welchem Entwicklungszweig es gehören könnte?
> 
Fühle Dich nicht angegriffen, Du traust Dir mehr zu, als Leute, die sehr
viel älter aber weniger mutig und experimentierfreudig sind, als Du!
Hattest Du den switch für das php5 --with-mysql
beim Compilieren gesetzt? Waren die sources von php5 in diesem Punkt
vollständig.

Wissen mußt Du Einzelheiten der Debian-Distributionen nicht von vorn
hinein.

Stattdess kannst Du in dselect oder eben auch mit 
apt-cache (showpackage | search) php4 |php5  feststellen, daß Sarge nur
php4 und php4-mysql liefert.

(Aonsonsten ist eben auch google Dein Freund!)

> Habe jetzt PHP4 (Debian-Paket aus Sarge) installiert und es funktioniert alles
> wunderbar. Danke für die Hilfe!
> 
Glückwunsch!!!!

Uwe

-- 
Dr. Uwe Doebereiner
(+492207) 6945




Mehr Informationen über die Mailingliste Linux-Users