dpkg-Problem / Radeon 9200

Til Schubbe t.schubbe at gmx.de
Sa Nov 8 22:09:20 CET 2003


Hi all,

ich habe eine Grafikkarte mit ATI Radeon 9200. Ein richtiger Treiber
dafür ist bei XFree 4.2.1 (Debian sarge) nicht dabei. Im Moment verwende
ich den vesa-Treiber.

http://www.gmpf.de/
sagt dazu, man solle einen ATI-Treiber nehmen, für mich also den:
http://www2.ati.com/drivers/linux/fglrx-glc22-4.2.0-3.2.8.i586.rpm
und mit 'alien' in ein .deb umwandeln...

debian:/soft/1 # alien fglrx-glc22-4.2.0-3.2.8.i586.rpm
fglrx-glc22_4.2.0-4.2_i386.deb generated

...und es danach installieren:

debian:/soft/1 # dpkg -i fglrx-glc22_4.2.0-4.2_i386.deb
Selecting previously deselected package fglrx-glc22.
(Reading database ... 76618 files and directories currently installed.)
Unpacking fglrx-glc22 (from fglrx-glc22_4.2.0-4.2_i386.deb) ...
dpkg: error processing fglrx-glc22_4.2.0-4.2_i386.deb (--install):
 trying to overwrite /usr/X11R6/lib/libGL.so.1.2', which is also in
package xlibmesa3-gl
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
 fglrx-glc22_4.2.0-4.2_i386.deb

Was bedeutet diese Fehlermeldung und wie kriege ich das .deb
installiert?

debian:/etc # alien -V
Alien version 8.30

TIA + Gruß
Til



Mehr Informationen über die Mailingliste Linux-Users