RPM Problem

Bernhard Guenther bernhard at informatik.uni-bonn.de
Mo Dez 9 15:20:16 CET 2002


Hallo,

probier mal ein "rpm --rebuilddb". Das hat bei mir geholfen als er
einige libs im System mal nicht gefunden hat...

Bernhard Guenther

PS: stammen die libs unten aus rpms???

On Mon, Dec 09, 2002 at 10:29:22AM +0100, Johannes Klein wrote:
> Liebe Liste, ich versuche gerade, mein System auf ein neues Samba
> abzugraden. Dabei beschwert sich das Ding über fehlende Libraries, aber
> laut ldconfig sind sie da. Pfad oder LD_LIBRARY_PATH setzen nutzt auch
> nix. Hat jemand eine Idee, wo es hakt?
> Danke und Grüße
> Johannes
> 
> root at compute:/usr/lib > rpm -i
> /tmp/samba-client-2.2.6-0.i386.rpm error: failed dependencies:
> 	liblber.so.2 is needed by samba-client-2.2.6-0
> 	libldap.so.2 is needed by samba-client-2.2.6-0
> 	libsasl.so.7 is needed by samba-client-2.2.6-0
> root at compute:/usr/lib > ldconfig -p |grep ldap
> 	libldap_r.so.2 (libc6) => /usr/local/lib/libldap_r.so.2
> 	libldap_r.so (libc6) => /usr/local/lib/libldap_r.so
> 	libldap.so.2 (libc6) => /usr/lib/libldap.so.2
> 	libldap.so.2 (libc6) => /usr/local/lib/libldap.so.2
> 	libldap.so (libc6) => /usr/local/lib/libldap.so
> 
> 

-- 
--------------------------------------------------------------------------
Bernhard Guenther                                  alias Tiger
bernhard at informatik.uni-bonn.de   ('--..--`)       tiger at bonn.edu
ICQ: 25252382                     .-- )( --.       ICQ: 1632197
Tel: 0228-73-4417                 .-/    \-.       Tel: 0228-660827
                                 ( (  \/  ) )      Mobil: 0170-4931668
                                  ' '----' ' 
PGP Public key available at          '__'  
ftp://tiger.tabu.uni-bonn.de/pgp/
                                      >>>>Lass ab von Drachen<<<<
			                        (altes Sprichwort)
--------------------------------------------------------------------------



Mehr Informationen über die Mailingliste Linux-Users