CENTOS with LVM layout

Antanas Masevicius antanas.masevicius at gmail.com
Fri Nov 7 11:04:51 CET 2014


thanks for the tip. Added base to to yumgroup. Still, the same result. lvm
command still not available. Maybe has something to do with lvm not being
loaded into ram disk? Not sure how it works.

Any thoughts how to debug it further?

best regards,

Antanas Masevicius

On Fri, Nov 7, 2014 at 11:09 AM, Thomas Lange <lange at informatik.uni-koeln.de
> wrote:

> >>>>> On Fri, 7 Nov 2014 09:43:57 +0200, Antanas Masevicius <
> antanas.masevicius at gmail.com> said:
>     > one more note. After boot drops to dracut console i don't event see
> lvm command available. Is it some packaging issue? I made my
>     > CENTOS7_64.tar.xz with mk-basefile
> If packages are missing, you should ad the to
> /srv/fai/config/packages_config/CENTOS.
> Maybe add 'base' to the section yumgroup.
> --
> regards Thomas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.uni-koeln.de/pipermail/linux-fai/attachments/20141107/e65d797b/attachment.html>

More information about the linux-fai mailing list